読者です 読者をやめる 読者になる 読者になる

ChumbyがEABI対応に…?

http://forum.chumby.com/viewtopic.php?id=3737

Firmware versions 1.6 and earlier have used GCC 4.1.2/OABI, but we are switching to GCC 4.3.2/EABI.

おぉー。何か分かんないけど喜んでいいよねw
そういえばEABIに対応するなら、DebianのLenny以降も使えるようになるのか。これは楽しみ。
もちろん、OABIなバイナリはほとんど動かないと思うから、どのくらい慌てることになるかも気になるw